<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Heeeeeeeeeeeeeere&#8217;s  Bill! &laquo; 98.5 WNCX</title>
	<meta name="description" content="Bill Louis back in the Studio!" />
	<link rel="pingback" href="http://wncx.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="bill louis" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, headlines, music, news, shows, bill louis" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wncx.cbslocal.com&amp;id=35193555&amp;t=1483213856&amp;back=http%3A%2F%2Fwncx.cbslocal.com%2F2016%2F12%2F31%2Fheeeeeeeeeeeeeeres-bill%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswncx2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Feed" href="http://wncx.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Comments Feed" href="http://wncx.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Heeeeeeeeeeeeeere&#8217;s  Bill! Comments Feed" href="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytkN1qAkEMhV+o07SwCl6UPkucjWPsZLJksu7rOy6sPwgixbsvJOfkJDANIWpxKg6+J6EKRx4gbmvIGjHDkMfEpYJoP+bWnbhP5BVivfBn4w+4MZIxLLJlvLFjMpQrPche2m/YszaJ3CQIrs1lj7ZkYSjq3HzrBZ6FTKTzNmctd0XYZWR7JjXaZk0N05znWv7vunkoCBZMZLOjoP2dHyhj5QhRs9rjLW/x1iPZZOx0tv+Vn+9uvenWq69NdzgBHFTPkQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UdFuwjAM/KElKYypT9O+xaQhuCRO1jh0/XtMRaXBAyoPSJGsc853l9iMWSHZUDtXTC/nt7phuhXdlw/zjKAi+gHY6Yi0kG0idsSGjy7KyBmzsfuiQrIQ/gkcgOy0T3+L1YLVRn/qrc5gT6sUoRQsDMRzukMly5iorE1DaVQ5wITkV43kUD1SMTF1NcgtdLOvlFff70AYQ0B/5Duw+i8fo8wkFYHAu+HqdNdQsr8Tp/wOaRcEyQZE+yd+b3btV9tum6bpL1ZQ4e4='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswncx2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2itfQ7O' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwncx.cbslocal.com%2F2016%2F12%2F31%2Fheeeeeeeeeeeeeeres-bill%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwncx.cbslocal.com%2F2016%2F12%2F31%2Fheeeeeeeeeeeeeeres-bill%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=114" />
<link rel='openid.server' href='http://cbswncx2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswncx2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wncx.cbslocal.com/osd.xml" title="98.5 WNCX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="98.5 WNCX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cleveland&#039;s Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wncx.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=480">
		
					<meta name="twitter:title" content="Heeeeeeeeeeeeeere&#039;s  Bill!" />
					<meta name="twitter:description" content="Bill Louis back in the Studio!" />
					<meta name="twitter:site" content="985wncx" />
		
		
					<meta property="og:title" content="Heeeeeeeeeeeeeere&#039;s  Bill!" />
					<meta property="og:image" content="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=480" />
					<meta property="og:image:secure_url" content="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=480" />
					<meta property="og:description" content="Bill Louis back in the Studio!" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/" />
					<meta property="og:image:height" content="640" />
					<meta property="og:image:width" content="480" />
					<meta property="article:publisher" content="http://www.facebook.com/985WNCX" />
					<meta property="article:author" content="http://www.facebook.com/985WNCX" />
		
		<link rel="amphtml" href="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrZ&#038;cscache=6&#038;csrev=156" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-194674 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bill-louis" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-135618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135618"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-135620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135620"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-135621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135621"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-135622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135622"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-135623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135623"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-135624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135624"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-135625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135625"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-135626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135626"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-135627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135627"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-135628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135628"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-135629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135629"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-135630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135630"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-135631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135631"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-135632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135632"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-135633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135633"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-135634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135634"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135635"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-135636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135636"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-135637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135637"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-135638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135638"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-135619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135619"><a href="http://wncx.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wncx.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wncx.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbswncx2.files.wordpress.com/2012/05/logo.png" alt="98.5 WNCX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wncx.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-111628" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/browns/"><strong>Browns</strong></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wncx.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/shows/"><strong>Jocks</strong></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-79279" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/category/concert-calendar/"><strong>Concerts</strong></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wncx.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-177425" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/photo-galleries/"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Heeeeeeeeeeeeeere&#8217;s  Bill!</h1>
						<em class="entry-date">December 31, 2016 2:20 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wncx.cbslocal.com/tag/bill-louis/">Bill Louis</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92550" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("http://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="480" height="360" src="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=480&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="bill-louis" srcset="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=480&amp;h=360&amp;crop=1 480w, https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=150&amp;h=113&amp;crop=1 150w, https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=300&amp;h=225&amp;crop=1 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="194675" data-permalink="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/bill-louis-3/" data-orig-file="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483192863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bill-louis" data-image-description="" data-medium-file="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=225" data-large-file="https://cbswncx2.files.wordpress.com/2016/12/bill-louis.jpg?w=480" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Look who was behind door number 1!!  Bill Louis looking great and ready to get back into his office, the office of Rock and Roll!  Billed stopped by the studio today to say hello as he was on his way to the TSO show at the Q for the Saturday afternoon performance.  I asked him how he is feeling and he said I&#8217;m ready to get back into it.  Said he is ready for another great TSO show.  Great to see you Bill!!!!  Sue and I gave him hugs and were gratefull that our leader was back with us and ready to take us to where no classic rock station has gone before!!!!!!!!!I can&#8217;t tell you how great it is to see you again brother! Bill is due back on the air on January 3rd, this coming Tuesday!</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Chris V.</strong><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://wncx.cbslocal.com/show/chris-v/">Chris V.</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="OUTBRAIN" data-src="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/" data-widget-id="AR_4" data-ob-template="CBSRadio"></div>
<div class="OUTBRAIN" data-src="http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/" data-widget-id="AR_2" data-ob-template="CBSRadio"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/31/heeeeeeeeeeeeeeres-bill/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wncx.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c6604094e6" /><input type="hidden" name="_wp_http_referer" value="/2016/12/31/heeeeeeeeeeeeeeres-bill/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='194674' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d3be9773b" /></p>
<input type="hidden" name="genseq" value="1483213856" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/985-wncx" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/985-wncx" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wncx.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.5 WNCX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/photo-galleries/2016/12/02/albums-turning-40-in-2017/" title="Albums Turning 40 In 2017" class="cbs-thumbnail-link item-1483105550" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2016/12/wncx-40-albums-turning-40-in-2017-dl-1024x576.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Albums Turning 40 In 2017</strong></div></a><a href="http://wncx.cbslocal.com/2016/09/09/trans-siberian-orchestra-presents-the-ghosts-of-christmas-eve-the-best-of-tso-more/" title="December 31, 2016" class="cbs-thumbnail-link item-1459483336" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2016/09/wncx-tso-2016-dl-1024x576-rev-02.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">December 31, 2016</strong></div></a><a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1451581845" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2015/10/radioapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wncx.cbslocal.com" class="logo"><img src="http://cbswncx2.files.wordpress.com/2013/11/logo.png" alt="98.5 WNCX" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-4">
					<div class="menu-block"><div class="title">Home</div><div class="menu-footer-home-container"><ul id="menu-footer-home" class="footer-navigation nav-footer-list-1"><li id="menu-item-160815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160815"><a href="http://wncx.cbslocal.com/category/music/">Music News</a></li>
<li id="menu-item-160819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160819"><a href="http://wncx.cbslocal.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-160822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160822"><a href="http://wncx.cbslocal.com/category/concert-calendar/">Concert Calendar</a></li>
<li id="menu-item-190430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190430"><a href="http://wncx.cbslocal.com/category/browns/">Browns News</a></li>
<li id="menu-item-160818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160818"><a href="http://wncx.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-160817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160817"><a href="http://events.wncx.cbslocal.com/">Events</a></li>
<li id="menu-item-160816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160816"><a href="http://wncx.cbslocal.com/playlist">Playlist</a></li>
</ul></div></div><div class="menu-block"><div class="title">Shows</div><div class="menu-footer-shows-container"><ul id="menu-footer-shows" class="footer-navigation nav-footer-list-2"><li id="menu-item-160823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160823"><a href="http://wncx.cbslocal.com/show/slats/">Slats</a></li>
<li id="menu-item-160824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160824"><a href="http://wncx.cbslocal.com/show/bill-louis/">Bill Louis</a></li>
<li id="menu-item-160825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160825"><a href="http://wncx.cbslocal.com/show/michael-stanley/">Michael Stanley</a></li>
<li id="menu-item-160826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160826"><a href="http://wncx.cbslocal.com/show/paula-balish/">Paula Balish</a></li>
<li id="menu-item-160827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160827"><a href="http://wncx.cbslocal.com/show/sue/">Sue</a></li>
<li id="menu-item-160828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160828"><a href="http://wncx.cbslocal.com/show/chris-v/">Chris V.</a></li>
<li id="menu-item-160829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160829"><a href="http://wncx.cbslocal.com/show/saturday-night-house-party/">Mr. Classic</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contact Us</div><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="footer-navigation nav-footer-list-3"><li id="menu-item-160830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160830"><a href="http://wncx.cbslocal.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-160831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160831"><a href="http://wncx.cbslocal.com/contact-usjobs/">Contacts</a></li>
<li id="menu-item-160832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160832"><a href="http://wncx.cbslocal.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-160833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160833"><a href="http://apps.cbslocal.com/">Mobile Apps</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-5"><li id="menu-item-182875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182875"><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wncx.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="98.5 WNCX" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-81555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81555"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-81554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81554"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-98023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98023"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-136034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136034"><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-78911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78911"><a href="https://cbswncx2.files.wordpress.com/2016/05/cbs-radio-cleveland-eeo-pfr-2016.pdf">2016 EEO Public File Report</a></li>
<li id="menu-item-155009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155009"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-155010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155010"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201652y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswncx2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswncx2.wordpress.com\/wp-login.php?action=logout&_wpnonce=b9e5e0466f","homeURL":"http:\/\/wncx.cbslocal.com\/","postID":"194674","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1478713777h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"35193555","siteName":"98.5 WNCX","siteURL":"http:\/\/wncx.cbslocal.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/faebb0a71c9aa9df401ad50d5961aac5?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbswncx2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwncx.cbslocal.com%2F2016%2F12%2F31%2Fheeeeeeeeeeeeeeres-bill%2F","themeURL":"","xhrURL":"http:\/\/wncx.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"373f16264f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"71fca45442\" \/>","referer":"http:\/\/wncx.cbslocal.com\/2016\/12\/31\/heeeeeeeeeeeeeeres-bill\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbswncx2.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbswncx2.wordpress.com%2F2016%2F12%2F31%2Fheeeeeeeeeeeeeeres-bill%2F","postID":"194674","shortlink":"http:\/\/cbsloc.al\/2itfQ7O","canEditPost":"","editLink":"https:\/\/cbswncx2.wordpress.com\/wp-admin\/post.php?post=194674&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 417 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbswncx2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwncx.cbslocal.com%2F2016%2F12%2F31%2Fheeeeeeeeeeeeeeres-bill%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwiAQRS8kjlrTujGeZQoTOwgUGUC9vdSFMS66+/nz/svAIyo9h0whgxUwVFlTfG6tbODn5IuKrlw5CDi+kcC9UKEJg3GU/uE8kW9I5Qh6FOVmjW6RSxkD1hX1QS0b+5kqDOhembWsDNB4DmrEBB4lU2pJzZVSYtMe+HZrBp15Dovhmxp98ef9cei77tQPO/sGszlsNQ=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24417&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193555','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193555','v':'wpcom','tz':'-5','user_id':'0','post':'194674','subd':'cbswncx2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193555&v=wpcomvt&tz=-5&user_id=0&post=194674&subd=cbswncx2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QW9oL3RXOS1XTmY4akVwWk40a1lMNi8zUXVjX1BmRi1OMW8lU1s9YVdnbFssREVVZl1FRzlFbksma1F6MnFHS19JUXRIfl83Nz8tX2VjV016QnFHZiY/T3czQj8lQy90JWdKbVc0diUrVmFIeUwsbUZdP0FNJUtfSGxLcz8wcEdnVnNIUSUrP0loVT1IZ1l1bENTcTBxYS1Sb2swUkhXcEdHK296U3ZuLFEvckQ='}]);
_stq.push([ 'clickTrackerInit', '35193555', '194674' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wncx.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wncx.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-70eb4ee95e81867a670d12b6e26744cf");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwncx.cbslocal.com&ctg1=features&category=features%2Cheadlines%2Cmusic%2Cnews%2Cshows&ctg2=headlines&ctg3=music&ctg4=news&ctg5=shows&location=cleveland&type=local&group=music&genre=classicrock&tit=heeeeeeeeeeeeeeres-bill" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-46"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=features;cat=headlines;cat=music;cat=news;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Cleveland';
							$cbs_adobe_analytics.dom = 'http://wncx.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'Music';
							$cbs_adobe_analytics.url = 'http://wncx.cbslocal.com/2016/12/31/heeeeeeeeeeeeeeres-bill/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|features|headlines|music|shows|bill-louis';
							$cbs_adobe_analytics.pn = 'article|Heeeeeeeeeeeeeere&#8217;s  Bill!';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated in 0.123 seconds
	76115 bytes batcached for 300 seconds
-->
