<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Elton John, Lady Gaga Among GLADD Media Awards Nominees &laquo; 98.5 WNCX</title>
	<meta name="description" content="The GLADD Media Awards Nominees were announced and the 2017 list has expanded from five musicians to 10 in its Outstanding Music Artist category." />
	<link rel="pingback" href="http://wncx.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="against me!, blood orange, brandy clark, elton john, frank ocean, lady gaga, sia, tegan and sara, ty herndon, tyler glenn" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="GLADD Media Awards Nominees, 2017 GLADD Media Awards Nominees, Lady Gaga GLADD Media Awards, Elton John GLADD Media Awards" />
<meta name="keywords" content="gladd media awards nominees, 2017 gladd media awards nominees, lady gaga gladd media awards, elton john gladd media awards" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wncx.cbslocal.com&amp;id=35193555&amp;t=1485880614&amp;back=http%3A%2F%2Fwncx.cbslocal.com%2F2017%2F01%2F31%2Felton-john-lady-gaga-nominated-gladd-media-awards%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswncx2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Feed" href="http://wncx.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Comments Feed" href="http://wncx.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Elton John, Lady Gaga Among GLADD Media Awards&nbsp;Nominees Comments Feed" href="http://wncx.cbslocal.com/2017/01/31/elton-john-lady-gaga-nominated-gladd-media-awards/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kk1SwzAMhS+EYtp0GDYMZ3EckTqVLWMpDbk9TmiHlsIQFiw//Tw/STZjAsdRMarRPQYUc/TJuEaA2FkyiYbORzGB24FKVth5SxCw9dY4ETP6tkOFUzxlDqyeY1Vyd+ZCPQxw1hqT4wASPOH0hW7avjXVi+lfB8yTeUFbKjL5bq9XUAV/62HVhEsRBBtth3kZ8SoCLcpBOf2POFKhqLd7uFgf+UNR6lGTdQdYaJ2Z+blks0bMYjKrVdsQwscF10uUrgZbyCJ/av08Go8EzmYeBGmG6gzrhEQnwvV2f1zpb1/LRjc1/Hbi6sywqepqO6s9h6fN7nG3rXcP93X/Dpr4PHc=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytkN1qAkEMhV+o07SwCl6UPkucjWPsZLJksu7rOy6sPwgixbsvJOfkJDANIWpxKg6+J6EKRx4gbmvIGjHDkMfEpYJoP+bWnbhP5BVivfBn4w+4MZIxLLJlvLFjMpQrPche2m/YszaJ3CQIrs1lj7ZkYSjq3HzrBZ6FTKTzNmctd0XYZWR7JjXaZk0N05znWv7vunkoCBZMZLOjoP2dHyhj5QhRs9rjLW/x1iPZZOx0tv+Vn+9uvenWq69NdzgBHFTPkQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwjAMRX9oacQYEy/TviVNTXFJnSx26NjXz0VUWhGC8jApUuTm5Po2ubFDMkg+lAbYdjq+CuTTZao6frH3ANNjm51A1SNNsI8kQGJlD71uOWKyvmYTonfhj8DOkT/V8XtqNdVmVa2r1yo5f1ik6JiRxZGc3e0KecFIvNQNxcGk4E5I7aItKZQWiW0fmxJ01TXnvjo9+//glMgB273MisVneW3lDJnekWshj51mH4ze30Fi+g9pCFrpDVxrd6NCjQFMYciKkmiWdvEGlyKL+mCFbqzOU4l0RBgeYh3ImCKTgfEH7mS5oPUxz0J8mxqwaUEec+JqfuZJKF9DYzKzubR4LktxCMa7HPWUw1hUU3Ex8dl/rN62m/V29b7Zdr9L63nd'></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1484164755h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswncx2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2kn0jHq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwncx.cbslocal.com%2F2017%2F01%2F31%2Felton-john-lady-gaga-nominated-gladd-media-awards%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwncx.cbslocal.com%2F2017%2F01%2F31%2Felton-john-lady-gaga-nominated-gladd-media-awards%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=114" />
<link rel='openid.server' href='http://cbswncx2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswncx2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wncx.cbslocal.com/osd.xml" title="98.5 WNCX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/01/31/elton-john-lady-gaga-nominated-gladd-media-awards/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="98.5 WNCX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cleveland&#039;s Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wncx.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=946">
		
					<meta name="twitter:title" content="Elton John, Lady Gaga Among GLADD Media Awards Nominees" />
					<meta name="twitter:description" content="The GLADD Media Awards Nominees were announced and the 2017 list has expanded from five musicians to 10 in its Outstanding Music Artist category." />
					<meta name="twitter:site" content="985wncx" />
		
		
					<meta property="og:title" content="Elton John, Lady Gaga Among GLADD Media Awards Nominees" />
					<meta property="og:image" content="https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=946" />
					<meta property="og:description" content="The GLADD Media Awards Nominees were announced and the 2017 list has expanded from five musicians to 10 in its Outstanding Music Artist category." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wncx.cbslocal.com/2017/01/31/elton-john-lady-gaga-nominated-gladd-media-awards/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/985WNCX" />
					<meta property="article:author" content="http://www.facebook.com/985WNCX" />
		
		<link rel="amphtml" href="http://wncx.cbslocal.com/2017/01/31/elton-john-lady-gaga-nominated-gladd-media-awards/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrZ&#038;cscache=6&#038;csrev=156" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-196966 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-against-me tag-blood-orange tag-brandy-clark tag-elton-john tag-frank-ocean tag-lady-gaga tag-sia tag-tegan-and-sara tag-ty-herndon tag-tyler-glenn" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-135618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135618"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-135620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135620"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-135621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135621"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-135622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135622"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-135623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135623"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-135624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135624"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-135625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135625"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-135626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135626"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-135627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135627"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-135628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135628"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-135629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135629"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-135630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135630"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-135631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135631"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-135632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135632"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-135633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135633"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-135634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135634"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135635"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-135636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135636"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-135637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135637"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-135638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135638"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-135619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135619"><a href="http://wncx.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wncx.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wncx.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbswncx2.files.wordpress.com/2012/05/logo.png" alt="98.5 WNCX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wncx.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-111628" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/browns/"><strong>Browns</strong></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wncx.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/shows/"><strong>Jocks</strong></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-79279" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/category/concert-calendar/"><strong>Concerts</strong></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wncx.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-177425" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/photo-galleries/"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Elton John, Lady Gaga Among GLADD Media Awards&nbsp;Nominees</h1>
						<em class="entry-date">January 31, 2017 8:55 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wncx.cbslocal.com/tag/against-me/">Against Me!</a>, <a href="http://wncx.cbslocal.com/tag/blood-orange/">Blood Orange</a>, <a href="http://wncx.cbslocal.com/tag/brandy-clark/">Brandy Clark</a>, <a href="http://wncx.cbslocal.com/tag/elton-john/">Elton John</a>, <a href="http://wncx.cbslocal.com/tag/frank-ocean/">Frank Ocean</a>, <a href="http://wncx.cbslocal.com/tag/lady-gaga/">Lady Gaga</a>, <a href="http://wncx.cbslocal.com/tag/sia/">sia</a>, <a href="http://wncx.cbslocal.com/tag/tegan-and-sara/">Tegan and Sara</a>, <a href="http://wncx.cbslocal.com/tag/ty-herndon/">Ty Herndon</a>, <a href="http://wncx.cbslocal.com/tag/tyler-glenn/">Tyler Glenn</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92550" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(Rachel Murray/Kevin Winter/Getty Images)" srcset="https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswncx2.files.wordpress.com/2017/01/elton-john-lady-gaga-split.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Rachel Murray/Kevin Winter/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Annie Reuter</strong></em></p>
<p>This year&#8217;s GLADD Media Awards artist nominees include Elton John, Frank Ocean, Sia, Lady Gaga, Tegan and Sara, Blood Orange, Brandy Clark, Against Me!, Tyler Glenn, and Ty Herndon. These nominees are recognized for having an album released within the past year.</p>
<p><strong>Related: <a href="http://radio.com/2017/01/30/lady-gaga-sister-superbowl-halftime-show-on-the-roof/">Lady Gaga&#8217;s Sister Suggested Starting Halftime Show on the Roof</a></strong></p>
<p>The event will take place April 1 at the Beverly Hilton in Beverly Hills, California. There will also be a celebration on May 6 at the Hilton Midtown in New York City.</p>
<p>The nominees were announced on Tuesday (Jan. 31) and the 2017 list has expanded from five musicians to 10 in its Outstanding Music Artist category.</p>
<p>The GLADD Media Awards recognize those in the media for their inclusive representations of the LGBTQ community. The 28th annual awards continue to expand with added nominees in both the music and Outstanding Comic Book categories. The complete list of GLADD Media Awards nominees is below.</p>
<p><strong><br />
28th Annual GLADD Media Awards Nominees:</strong></p>
<p><strong>Outstanding Film &#8211; Wide Release</strong><br />
Moonlight (A24)<br />
Star Trek Beyond (Paramount Pictures)</p>
<p><strong>Outstanding Film &#8211; Limited Release</strong><br />
The Handmaiden (Amazon Studios/Magnolia Pictures)<br />
Naz &amp; Maalik (Wolfe Releasing)<br />
Other People (Vertical Entertainment)<br />
Spa Night (Strand Releasing)<br />
Those People (Wolfe Releasing)</p>
<p><strong>Outstanding Comedy Series</strong><br />
Brooklyn Nine-Nine (FOX)<br />
Crazy Ex-Girlfriend (The CW)<br />
Grace and Frankie (Netflix)<br />
Modern Family (ABC)<br />
One Mississippi (Amazon)<br />
The Real O&#8217;Neals (ABC)<br />
Steven Universe (Cartoon Network)<br />
Survivor&#8217;s Remorse (Starz)<br />
Take My Wife (Seeso)<br />
Transparent (Amazon)</p>
<p><strong>Outstanding Drama Series</strong><br />
The Fosters (Freeform)<br />
Grey&#8217;s Anatomy (ABC)<br />
Hap and Leonard (SundanceTV)<br />
How to Get Away with Murder (ABC)<br />
The OA (Netflix)<br />
Orphan Black (BBC America)<br />
Shadowhunters (Freeform)<br />
Shameless (Showtime)<br />
Supergirl (The CW)<br />
Wynonna Earp (Syfy)</p>
<p><strong>Outstanding Individual Episode (in a series without a regular LGBTQ character)</strong><br />
&#8220;Attention Deficit&#8221; The Loud House (Nickelodeon)<br />
&#8220;Bar Fights&#8221; Drunk History (Comedy Central)<br />
&#8220;Johnson &amp; Johnson&#8221; Black-ish (ABC)<br />
&#8220;San Junipero&#8221; Black Mirror (Netflix)<br />
&#8220;Vegan Cinderella&#8221; Easy (Netflix)</p>
<p><strong>Outstanding TV Movie Or Limited Series</strong><br />
Eyewitness (USA Network)<br />
London Spy (BBC America)<br />
Looking: The Movie (HBO)<br />
The Rocky Horror Picture Show: Let&#8217;s Do the Time Warp Again (FOX)<br />
Vicious: The Finale (PBS)</p>
<p><strong>Outstanding Documentary</strong><br />
Mapplethorpe: Look at the Pictures (HBO)<br />
Out of Iraq (Logo)<br />
The Same Difference (Centric)<br />
Southwest of Salem: The Story of the San Antonio Four (Investigation Discovery)<br />
The Trans List (HBO)</p>
<p><strong>Outstanding Reality Program</strong><br />
Gaycation (Viceland)<br />
I Am Cait (E!)<br />
I Am Jazz (TLC)<br />
The Prancing Elites Project (Oxygen)<br />
Strut (Oxygen)</p>
<p><strong>Outstanding Music Artist</strong><br />
Against Me!, Shape Shift With Me (Total Treble Music/Xtra Mile)<br />
Blood Orange, Freetown Sound (Domino)<br />
Brandy Clark, Big Day in a Small Town (Warner Bros. Records)<br />
Tyler Glenn, Excommunication (Island Records)<br />
Ty Herndon, House on Fire (BFD)<br />
Elton John, Wonderful Crazy Night (Island Records)<br />
Lady Gaga, Joanne (Interscope Records)<br />
Frank Ocean, Blonde (Boys Don&#8217;t Cry)<br />
Sia, This is Acting (RCA Records)<br />
Tegan and Sara, Love You to Death (Warner Bros. Records)</p>
<p><strong>Outstanding Comic Book</strong><br />
All-New X-Men, written by Dennis Hopeless (Marvel Comics)<br />
Black Panther, written by Ta-Nehisi Coates (Marvel Comics)<br />
DC Comics Bombshells, written by Marguerite Bennett (DC Comics)<br />
Kim &amp; Kim, written by Magdalene Visaggio (Black Mask Studios)<br />
Love is Love, anthology originated by Marc Andreyko (IDW Publishing, DC Comics)<br />
Lumberjanes, written by Shannon Watters, Kat Leyh (BOOM! Studios)<br />
Midnighter / Midnighter and Apollo, written by Steve Orlando (DC Comics)<br />
Patsy Walker, A.K.A Hellcat!, written by Kate Leth (Marvel Comics)<br />
Saga, written by Brian K. Vaughan (Image Comics)<br />
The Woods, written by James Tynion IV (BOOM! Studios)</p>
<p><strong>Outstanding Daily Drama</strong><br />
The Bold and The Beautiful (CBS)</p>
<p><strong>Outstanding Talk Show Episode</strong><br />
&#8220;Angelica Ross&#8221; The Daily Show with Trevor Noah (Comedy Central)<br />
&#8220;Cookie Johnson&#8221; Super Soul Sunday (OWN)<br />
&#8220;North Carolina and Georgia Anti-LGBTQ Laws&#8221; Late Night with Seth Meyers (NBC)<br />
&#8220;Tony Marrero, Orlando Shooting Survivor&#8221; The Ellen DeGeneres Show (syndicated)<br />
&#8220;Trey Pearson&#8221; The View (ABC)</p>
<p><strong>Outstanding TV Journalism – Newsmagazine</strong><br />
&#8220;Bingham&#8221; SC Featured (ESPN)<br />
&#8220;Church and States&#8221; VICE News Tonight (HBO)<br />
&#8220;Gavin Grimm&#8217;s Fight&#8221; VICE News Tonight (HBO)<br />
&#8220;Life as Matt&#8221; E:60 (ESPN)<br />
&#8220;Switching Teams&#8221; 60 Minutes (CBS)</p>
<p><strong>Outstanding TV Journalism Segment</strong><br />
&#8220;Gay Community in U.S. &#8216;Forged in Fire'&#8221; The Rachel Maddow Show (MSNBC)<br />
&#8220;Interview with Florida Attorney General Pam Bondi&#8221; Anderson Cooper 360 (CNN)<br />
&#8220;Many in LGBT Community Fear Changes under Trump&#8221; NBC Nightly News (NBC)<br />
&#8220;Terror in Orlando&#8221; PBS NewsHour (PBS)<br />
&#8220;Troop Turnaround: U.S. Military Transgender Ban Ended by Pentagon&#8221; CBS This Morning (CBS)</p>
<p><strong>Outstanding Newspaper Article</strong><br />
&#8220;An LGBT Hunger Crisis&#8221; by Roni Caryn Rabin (The New York Times)<br />
&#8220;Mid-South Couples Celebrate First Year of Marriage Equality, But Challenges Remain for LGBT Community&#8221; by Katie Fretland, Ron Maxey (The Commercial Appeal [Memphis, Tenn.])<br />
&#8220;Nowhere to Go: LGBT Youth on the Move&#8221; by Arielle Dreher (Jackson Free Press [Jackson, Miss.])<br />
&#8220;Permission to Hate&#8221; by Elizabeth Leland (The Charlotte Observer)<br />
&#8220;Worthy of Survival&#8221; by Kathleen McGrory (Tampa Bay Times)</p>
<p><strong>Outstanding Magazine Article</strong><br />
&#8220;Battle of the Bathroom&#8221; by Michael Scherer (Time)<br />
&#8220;HIV Mystery: Solved?&#8221; by Tim Murphy (The Nation)<br />
&#8220;The Official Coming-Out Party&#8221; by Kevin Arnovitz (ESPN The Magazine)<br />
&#8220;On the Run&#8221; by Jacob Kushner (Vice Magazine)<br />
&#8220;Rethinking Gender&#8221; by Robin Marantz Henig (National Geographic)</p>
<p><strong>Outstanding Magazine Overall Coverage</strong><br />
The Advocate<br />
Cosmopolitan<br />
Seventeen<br />
Teen Vogue<br />
Time</p>
<p><strong>Outstanding Digital Journalism Article</strong><br />
&#8220;105 Trans Women On American TV: A History and Analysis&#8221; by Riese Bernard (Autostraddle.com)<br />
&#8220;After the Orlando Shooting, the Changed Lives of Gay Latinos&#8221; by Daniel Wenger (NewYorker.com)<br />
&#8220;The Methodist Church May Split Over LGBT Issues. Meet the Lesbian Bishop Caught in the Middle.&#8221; by Becca Andrews (MotherJones.com)<br />
&#8220;These are the Queer Refugees Australia has Locked Up on a Remote Pacific Island&#8221; by J. Lester Feder (BuzzFeed.com)<br />
&#8220;The Uncertain Olympic Future for Trans and Intersex Athletes&#8221; by Diana Tourjee (Broadly.Vice.com)</p>
<p><strong>Outstanding Digital Journalism – Multimedia</strong><br />
&#8220;Last Men Standing: AIDS Survivors Still Fighting for Their Lives&#8221; by Erin Allday (SFChronicle.com)<br />
&#8220;New Deep South: Kayla&#8221; (TheFront.com)<br />
&#8220;No Access: Young, Black &amp; Positive&#8221; (Tonic.Vice.com)<br />
&#8220;Unerased: Counting Transgender Lives&#8221; by Meredith Talusan (Mic.com)<br />
&#8220;Willing and Able: Employment as a Transgender New Yorker&#8221; by Jordi Oliveres, Santiago García Muñoz (Fusion.net)</p>
<p><strong>Outstanding Blog</strong><br />
Holy Bullies and Headless Monsters (holybulliesandheadlessmonsters.blogspot.com)<br />
I&#8217;m Still Josh (imstilljosh.com)<br />
Mombian (mombian.com)<br />
My Fabulous Disease (marksking.com)<br />
TransGriot (transgriot.blogspot.com)</p>
<p><strong>Special Recognition</strong><br />
Her Story (HerStoryShow.com)<br />
We&#8217;ve Been Around (WeveBeenAround.com)</p>
<p><strong>28th Annual GLADD Media Awards Spanish-Language Nominees: </strong></p>
<p><strong>Outstanding Music Artist</strong><br />
Kany García, Limonada (Sony Music Latin)</p>
<p><strong>Outstanding Daytime Program Episode</strong><br />
&#8220;Juan Gabriel: Lo que se ve no se pregunta&#8221; Suelta la sopa (Telemundo)<br />
&#8220;Las lesbianitas&#8221; Caso Cerrado (Telemundo)</p>
<p><strong>Outstanding Television Interview</strong><br />
&#8220;Pulse&#8221; Showbiz (CNN en Español)<br />
&#8220;Entrevista con Congresista Ileana Ros-Lehtinen y su hijo Rodrigo Lehtinen&#8221; Al Punto (Univision)<br />
&#8220;Entrevista con Congresista Ileana-Ros Lehtinen y Nicole Rose&#8221; Enfoque (Telemundo)<br />
&#8220;Matrimonio igualitario en México&#8221; Realidades en Contexto (CNN en Español)<br />
&#8220;Terror en Orlando&#8221; Perspectiva Nacional (Entravision)</p>
<p><strong>Outstanding TV Journalism – Newsmagazine</strong><br />
&#8220;Entrevista con Kany García&#8221; Primer Impacto (Univision)<br />
&#8220;El dolor en la voz de familiares&#8221; Un Nuevo Día (Telemundo)<br />
&#8220;Reto del corazón&#8221; Aquí y Ahora (Univision)<br />
&#8220;Siempre fui Xander&#8221; Aquí y Ahora (Univision)</p>
<p><strong>Outstanding Local Television Interview</strong><br />
&#8220;Aceptación&#8221; Todos los Géneros (Mira TV [Miami])<br />
&#8220;La lucha continúa&#8221; Enfoque Los Ángeles (KVEA-Telemundo 52 [Los Ángeles])<br />
&#8220;Orlando: atentado contra la comunidad latina LGBT&#8221; Pura Política (NY1 Noticias [New York])</p>
<p><strong>Outstanding TV Journalism Segment</strong><br />
&#8220;Comunidad LGBT rinde tributo a las 49 víctimas de masacre en Orlando&#8221; Noticiero NTN (NTN 24)<br />
&#8220;Luto en la nación&#8221; Noticiero Telemundo (Telemundo)<br />
&#8220;Masacre en Orlando&#8221; Noticiero Univision (Univision)<br />
&#8220;Masacre Orlando&#8221; Conclusiones (CNN en Español)<br />
&#8220;Miles se congregaron en Orlando por lo ocurrido en el bar Pulse&#8221; Azteca Noticias (TV Azteca)</p>
<p><strong>Outstanding Local TV Journalism</strong><br />
&#8220;A la calle por quien soy &#8221; Noticias 34 (KMEX-Univision 34 [Los Ángeles])<br />
&#8220;Camuy, Puerto Rico&#8221; Noticiero Telemundo 51 (WSCV-Telemundo 51 [Miami])<br />
&#8220;La vida en transición&#8221; Telenoticias Washington (WZDC-Telemundo 25 [Washington D.C.])<br />
&#8220;Ordenanza de baños&#8221; Noticias 23 (KUVN-Univision 23 [Dallas, Texas])<br />
&#8220;Sobreviviente de Pulse en Orlando” Noticiero Telemundo 51 (WSCV-Telemundo 51 [Miami])</p>
<p><strong>Outstanding Newspaper Article</strong><br />
&#8220;Ecuatoriano gay supera barreras y publica novela en inglés&#8221; by Claudia Torrens (Associated Press)<br />
&#8220;Las discretas batallas LGBTI ganadas en Guatemala&#8221; by Sonia Pérez D. (Associated Press)<br />
&#8220;Padres latinos se acercaron a sus hijos tras ataque en Orlando&#8221; by Pilar Marrero (La Opinión)<br />
&#8220;Se buscan donantes de sangre, pero con restricciones&#8221; by Virginia Gaglianone (La Opinión)<br />
&#8220;Ser gay no es una enfermedad&#8221; by Pedro F. Frisneda (El Diario New York)</p>
<p><strong>Outstanding Digital Journalism Article</strong><br />
&#8220;6 mujeres transgénero exitosas que rompen moldes en América Latina&#8221; by Leire Ventas (BBCMundo.com)<br />
&#8220;Documental desmonta estereotipos sobre homofobia de latinos en EE.UU.&#8221; by Juan Carlos Gomi (efe.com)<br />
&#8220;La fotografía del niño mexicano que buscó impedir una marcha se vuelve viral&#8221; by Daniela Patiño (cnnenespanol.cnn.com)<br />
&#8220;La lucha para proteger los derechos de los estudiantes LGBT En Colombia&#8221; by Ernesto Londoño (The New York Times en Español)<br />
&#8220;Orlando trata de entender el porqué de la masacre en que murieron 50 personas&#8221; by Lizette Alvarez, Richard Perez Peña (The New York Times en Español)</p>
<p><strong>Outstanding Digital Journalism – Multimedia</strong><br />
&#8220;23 personajes LGBT mexicanos que la están rompiendo&#8221; by Mireya González (Buzzfeed.com)<br />
&#8220;49 poderosas y conmovedoras imágenes de la masacre de Orlando&#8221; by Daniel Rivero, David Matthews (Fusion.net)<br />
&#8220;Comunidad gay en México: &#8216;Nos sentimos desnudos ante la discriminación'&#8221; by Mario González (cnnespanol.cnn.com)<br />
&#8220;Conmovedor video retrata el prejuicio en Puerto Rico&#8221; by Marcos Billy Guzmán (elnuevodia.com)<br />
&#8220;Orlando recobra el pulso: la historia de tres sobrevivientes&#8221; (Univision.com)</p>
<p><strong>Special Recognition</strong><br />
&#8220;Sin ir más lejos&#8221; [music video] by Gema Corredera</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/985-wncx" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/985-wncx" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wncx.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.5 WNCX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/photo-galleries/2016/12/02/albums-turning-40-in-2017/" title="Albums Turning 40 In 2017" class="cbs-thumbnail-link item-1483105610" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2016/12/wncx-40-albums-turning-40-in-2017-dl-1024x576-with-title.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Albums Turning 40 In 2017</strong></div></a><a href="http://apps.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1451581845" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2015/10/radioapp_770x433.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><a href="http://wncx.cbslocal.com/category/concert-calendar/" title="Concert Calendar" class="cbs-thumbnail-link item-1451578318" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2015/12/wncx-2017-concert-calendar-dl-1024x576.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wncx.cbslocal.com" class="logo"><img src="http://cbswncx2.files.wordpress.com/2013/11/logo.png" alt="98.5 WNCX" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-4">
					<div class="menu-block"><div class="title">Home</div><div class="menu-footer-home-container"><ul id="menu-footer-home" class="footer-navigation nav-footer-list-1"><li id="menu-item-160815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160815"><a href="http://wncx.cbslocal.com/category/music/">Music News</a></li>
<li id="menu-item-160819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160819"><a href="http://wncx.cbslocal.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-160822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160822"><a href="http://wncx.cbslocal.com/category/concert-calendar/">Concert Calendar</a></li>
<li id="menu-item-190430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190430"><a href="http://wncx.cbslocal.com/category/browns/">Browns News</a></li>
<li id="menu-item-160818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160818"><a href="http://wncx.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-160817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160817"><a href="http://events.wncx.cbslocal.com/">Events</a></li>
<li id="menu-item-160816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160816"><a href="http://wncx.cbslocal.com/playlist">Playlist</a></li>
</ul></div></div><div class="menu-block"><div class="title">Shows</div><div class="menu-footer-shows-container"><ul id="menu-footer-shows" class="footer-navigation nav-footer-list-2"><li id="menu-item-160823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160823"><a href="http://wncx.cbslocal.com/category/slats">Slats</a></li>
<li id="menu-item-160824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160824"><a href="http://wncx.cbslocal.com/category/bill-louis">Bill Louis</a></li>
<li id="menu-item-160825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160825"><a href="http://wncx.cbslocal.com/category/michael-stanley">Michael Stanley</a></li>
<li id="menu-item-160826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160826"><a href="http://wncx.cbslocal.com/category/paula-balish">Paula Balish</a></li>
<li id="menu-item-160827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160827"><a href="http://wncx.cbslocal.com/category/sue">Sue</a></li>
<li id="menu-item-160828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160828"><a href="http://wncx.cbslocal.com/category/chris-v">Chris V.</a></li>
<li id="menu-item-160829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160829"><a href="http://wncx.cbslocal.com/category/mr-classic">Mr. Classic</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contact Us</div><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="footer-navigation nav-footer-list-3"><li id="menu-item-160830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160830"><a href="http://wncx.cbslocal.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-160831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160831"><a href="http://wncx.cbslocal.com/contact-usjobs/">Contacts</a></li>
<li id="menu-item-160832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160832"><a href="http://wncx.cbslocal.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-160833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160833"><a href="http://apps.cbslocal.com/">Mobile Apps</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-5"><li id="menu-item-182875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182875"><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wncx.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="98.5 WNCX" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-81555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81555"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-81554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81554"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-98023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98023"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-136034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136034"><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-78911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78911"><a href="https://cbswncx2.files.wordpress.com/2016/05/cbs-radio-cleveland-eeo-pfr-2016.pdf">2016 EEO Public File Report</a></li>
<li id="menu-item-155009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155009"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-155010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155010"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<div class="sessionm-lb-overlay hide-lightbox"><div class="sessionm-lightbox"><div class="lightbox-top-bar"><div class="top-bar-logo"><a id="lightbox-close" href="#"></a></div></div><div class="lightbox-text-wrap"><h3 class="announcement">Important Announcement</h3><p>As of January 31, 2017, CBS Local will no longer be a part of the <b>mPLUS Rewards</b> network. <br/>At that time, registered users will no longer accrue points by visiting <b>CBS Local</b> sites; however, users will be <br/>able to start earning and redeeming mPLUS reward points following the instructions below. <br/></p><br/><p>Don't worry -- you will not lose your <b>mPLUS Rewards</b> account or any of your points.<br/>You can keep enjoying <b>mPLUS Rewards</b> in many other apps.</p><div class="heres-how"><span class="text">Here's how:</span><br/><p><ul><li>Check out the mPLus Rewards apps in iTunes or find one on the mPLUS Rewards website.</li><li>Download an app you're interested in & log into mPLUS Rewards.</li><li>You'll see your point balance & can start earning points again!</li></ul></p></div><br/><p>If you have any questions, please contact us at: <a href="mailto:support@audioadcenter.com">support@audioadcenter.com</a></p><p> Thank you for your attention, <a href="javascript:sessionm.openPortal();">please continue to CBS Local Rewards</a></p></div></div></div>
<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24417&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193555','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193555','v':'wpcom','tz':'-5','user_id':'0','post':'196966','subd':'cbswncx2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193555&v=wpcomvt&tz=-5&user_id=0&post=196966&subd=cbswncx2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlobE41NzdhYiwydWdFK0lmcmcseEJrLU9KMW42LmlYJloyOWhbZ3VPQ0wyb0pfOG10fFFqY1JDflpVPXxLWHxsb1BKckdEVFVvbEZ1Ri9fOXl5OEtsUH5bWlVoVUJFeEpuLWd3K2ZCU0V1PzZrWlAvZDJTNklDZyZ5L04lYU5uK1RXLTgveXolQyxKZXRGZHx2JnJSdTdiaWZrbGFIdHpDaVNLS2lqeU5SLHc='}]);
_stq.push([ 'clickTrackerInit', '35193555', '196966' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wncx.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wncx.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-70eb4ee95e81867a670d12b6e26744cf");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwncx.cbslocal.com&ctg1=classic&category=classic%2Ccountry%2Cheadlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock%2Curban&ctg2=country&ctg3=headlines&ctg4=latest-headlines&ctg5=music&ctg6=pop&ctg7=rock&ctg8=urban&location=cleveland&type=local&group=music&genre=classicrock&tit=elton-john-lady-gaga-nominated-gladd-media-awards" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-46"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=country;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated in 0.131 seconds
	78607 bytes batcached for 300 seconds
-->
