<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Rock Inspired Halloween Costumes &laquo; 98.5 WNCX</title>
	<meta name="description" content="Some of the best Halloween costumes come from the craziest musical eras. " />
	<link rel="pingback" href="http://wncx.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wncx.cbslocal.com&amp;id=35193555&amp;t=1507327217&amp;back=http%3A%2F%2Fwncx.cbslocal.com%2Fphoto-galleries%2F2017%2F10%2F06%2Frock-inspired-halloween-costumes%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswncx2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Feed" href="http://wncx.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Comments Feed" href="http://wncx.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.5 WNCX &raquo; Rock Inspired Halloween&nbsp;Costumes Comments Feed" href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/rock-inspired-halloween-costumes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j9sKwjAMhl/IGCdO2IX4LF0XtmrShqV1+PZ2yEBvdhPCl/9AcFHwKWaKGfNEQoavoOh7A07eMSqXMURDSUPhetUp5QSjY6b5jd7+SSA7VnbAn1gpsIX4NFPloi6vCqEhOOLaGvOeTfS6udZ1cv65W7NoVUPf60xmUKeEIvB9b/Xd5da0p3PXtefm8vgA1UBgPQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumLSgwfjt5S61tW2S9oCv28pQSQkhIO3N9mZSWahb4Rmn9AnSE90GKGjBnQdhWWtLDS2NeQjOL63Nl97uhtMEXT88jHzAX6KXCum2GTPnJQJys20JxZZk7KCsmUpxjCB5zQeJ9hqNchlVSL2CyEeVlHYigasLZuMpiyf5Sq064vFJJzyymAojU6F97DYtZE0aLYc1lv+0s0dhj5QwqH+5q6VPMnLWVZSvj43Ecah' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic_rock.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydj8ESwiAMRH9ISmvrwYPjt1CaUphAkIDavxcdD3qrzh4y2WzezMpbFJpChpBlXsADy6uNUo8skLRC6Vi6S4G0vkejCYsPdl5F17RV3obG8U7+DBqViMS5JlkZ+J8zI9wZ7QRp679BGhVuSkcsxgaWnqaC9VoYkkhgLOeksqXw5H3uf1HjQpmEUYivXt+GBa7Qsz91w/HQ9vuh79wDGc+jpQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswncx2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p2nFrZ-STK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwncx.cbslocal.com%2Fphoto-galleries%2F2017%2F10%2F06%2Frock-inspired-halloween-costumes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwncx.cbslocal.com%2Fphoto-galleries%2F2017%2F10%2F06%2Frock-inspired-halloween-costumes%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=114" />
<link rel='openid.server' href='http://cbswncx2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswncx2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wncx.cbslocal.com/osd.xml" title="98.5 WNCX" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<link rel="canonical" href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/rock-inspired-halloween-costumes/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="98.5 WNCX" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Cleveland&#039;s Classic Rock" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wncx.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/faebb0a71c9aa9df401ad50d5961aac5?s=16" />
					
							<meta name="twitter:card" content="gallery" />
									<meta name="twitter:image0" content="http://cbswncx2.files.wordpress.com/2017/10/gettyimages-521508214.jpg" />
									<meta name="twitter:image1" content="http://cbswncx2.files.wordpress.com/2017/10/gettyimages-2636588.jpg" />
									<meta name="twitter:image2" content="http://cbswncx2.files.wordpress.com/2017/10/gettyimages-3139263.jpg" />
									<meta name="twitter:image3" content="http://cbswncx2.files.wordpress.com/2017/10/gettyimages-51482997.jpg" />
									
					<meta name="twitter:title" content="Rock Inspired Halloween&nbsp;Costumes" />
					<meta name="twitter:description" content="Some of the best Halloween costumes come from the craziest musical eras." />
					<meta name="twitter:site" content="985wncx" />
		
		
					<meta property="og:title" content="Rock Inspired Halloween&nbsp;Costumes" />
					<meta property="og:image" content="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-521508214.jpg?w=150" />
					<meta property="og:image:secure_url" content="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-521508214.jpg?w=150" />
					<meta property="og:description" content="Some of the best Halloween costumes come from the craziest musical eras." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wncx.cbslocal.com/photo-galleries/2017/10/06/rock-inspired-halloween-costumes/" />
					<meta property="og:image:height" content="1034" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/985WNCX" />
					<meta property="article:author" content="http://www.facebook.com/985WNCX" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WNCXFM","default",["rockinspiredhalloweencostumes","gallery","article","features","halloween","photo-galleries"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2nFrZ&#038;cscache=6&#038;csrev=156" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="gallery-template-default single single-gallery postid-211032 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-halloween" style="background: #000000 url(http://cbswncx2.files.wordpress.com/2012/05/bg.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswzlx2.files.wordpress.com/2016/04/1007wzlx_classicrock_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-135618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135618"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-135620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135620"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-135621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135621"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-135622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135622"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-135623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135623"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-135624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135624"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-135625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135625"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-135626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135626"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-135627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135627"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-135628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135628"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-135629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135629"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-135630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135630"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-135631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135631"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-135632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135632"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-135633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135633"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-135634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135634"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135635"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-135636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135636"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-135637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135637"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-135638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135638"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-135619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135619"><a href="http://wncx.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wncx.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wncx.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbswncx2.files.wordpress.com/2012/05/logo.png" alt="98.5 WNCX" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wncx.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-111628" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/browns/"><strong>Browns</strong></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/shows/"><strong>Jocks</strong></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-79279" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/category/concert-calendar/"><strong>Concerts</strong></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wncx.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wncx.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-177425" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wncx.cbslocal.com/photo-galleries/"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Latest Photos</h1>
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>			
			
		</div>
	
	
	
	
</header>

<section class="page-columns">

	<section class="page-column two-column columns-left">

		<div id="embed-slider-1" class="embed-item embed-slider aspect-ratio-16-9 embed-slider-type-manual" ><div class="wrapper">
<ul class="slides"><li class="slide item-0"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211050" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508214.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-521508214.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">23rd Annual Race To Erase MS Gala - Show</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">BEVERLY HILLS, CA - APRIL 15:  Musician Gene Simmons of KISS performs onstage during the 23rd Annual Race To Erase MS Gala at The Beverly Hilton Hotel on April 15, 2016 in Beverly Hills, California.  (Photo by Frederick M. Brown/Getty Images for Race To Erase MS)</span></em></div></div></li><li class="slide item-1"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211034" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2636588.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-2636588.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">War Is Over</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">John Lennon (1940 - 1980) and Yoko Ono pose on the steps of the Apple building in London, holding one of the posters that they distributed to the world's major cities as part of a peace campaign protesting against the Vietnam War. 'War Is Over, If You Want It'.  (Photo by Frank Barratt/Keystone/Hulton Archive/Getty Images)</span></em></div></div></li><li class="slide item-2"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211036" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3139263.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-3139263.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Queen In Leeds</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">29th May 1982:  Freddie Mercury (1946 - 1991), lead singer of 70s hard rock quartet Queen, in concert at Leeds Football Club.  (Photo by Hulton Archive/Getty Images)</span></em></div></div></li><li class="slide item-3"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211042" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-51482997.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-51482997.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">The Tonight Show with Jay Leno</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">BURBANK, CA - OCTOBER 14:  Velvet Revolver's Slash performs on "The Tonight Show with Jay Leno" at the NBC Studios on October 14, 2004 in Burbank, California.  (Photo by Kevin Winter/Getty Images)</span></em></div></div></li><li class="slide item-4"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211037" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3172489.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-3172489.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Beatles Are Back</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">2nd July 1964:  The Beatles (from left to right, John Lennon (1940 - 1980), George Harrison (1943 - 2001), Paul McCartney and Ringo Starr) arrive back at London Airport after their Australian tour.  (Photo by Fox Photos/Getty Images)</span></em></div></div></li><li class="slide item-5"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="129869" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=396&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=396&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=396&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=396&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=396&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=1&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/07\/3162554_8.jpg?w=594&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2014/07/3162554_8.jpg?w=594&#038;h=1&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Debbie Harry</span></strong><em class="description"><span class="image-description">1980:  Debbie Harry, American model and lead singer of the new wave band, Blondie, on stage.  (Photo by Hulton Archive/Getty Images)</span><span class="image-caption"></span></em></div></div></li><li class="slide item-6"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211038" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3381340.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-3381340.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Laughing Elvis</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">circa 1975:  American popular singer and film star Elvis Presley (1935 - 1977), to his fans the undisputed 'King of Rock 'n' Roll'.  (Photo by Keystone/Getty Images)</span></em></div></div></li><li class="slide item-7"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211043" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-53390377.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-53390377.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">(FILES) The Rolling Stones, L-R, Charlie</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">New York, UNITED STATES:  (FILES) The Rolling Stones, L-R, Charlie Watts , Mick Jagger, Ron Wood and Keith Richards appear on stage to announce their new world tour during press conference and concert at the Julliard School of Music in this 10 May 2005 file photo. The 60-something rockers have sparked political controversy with their song "Sweet Neo Con," a tune that takes a swipe at US conservatives. AFP PHOTO / Timothy A. CLARY  (Photo credit should read TIMOTHY A. CLARY/AFP/Getty Images)</span></em></div></div></li><li class="slide item-8"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211044" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-84575825.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-84575825.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Bret Michaels Performs At The Palms</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">LAS VEGAS - JANUARY 31:  Music artist Bret Michaels (R) and guitarist Pete Evick perform during the kickoff of the "Rock of Love Bus Tour" at The Pearl concert theater at the Palms Casino Resort January 31, 2009 in Las Vegas, Nevada.  (Photo by Ethan Miller/Getty Images)</span></em></div></div></li><li class="slide item-9"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="206260" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=1024&amp;h=1000&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/07\/img_4790.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/07/img_4790.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Queen + Adam Lambert in Cleveland</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Photos: Samantha Severo, CBS Radio Cleveland</span></em></div></div></li><li class="slide item-10"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211045" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-107206093.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-107206093.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">David Bowie</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">David Bowie (wearing an eyepatch) performs 'Rebel Rebel' on the TV show TopPop on 7th February 1974 in Hilversum, Netherlands. He plays a Hagstrom Kent guitar. (Photo by Gijsbert Hanekroot/Redferns)</span></em></div></div></li><li class="slide item-11"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211039" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3419184.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-3419184.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Janis Joplin</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">5th April 1969:  Rock singer Janis Joplin (1943 - 1970).  (Photo by Evening Standard/Getty Images)</span></em></div></div></li><li class="slide item-12"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211035" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-2704663.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-2704663.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Tom Jones With Elvis And Priscilla Presley</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Welsh-born entertainer Tom Jones poses with Elvis Presley and his wife Priscilla, Las Vegas, Nevada, 1st July 1971. (Photo by Hulton Archive/Getty Images)</span></em></div></div></li><li class="slide item-13"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211047" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-136287617.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-136287617.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Guns N&#039; Roses And Sebastian Bach Perform At The Joint At The Hard Rock Hotel &amp; Casino</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">LAS VEGAS, NV - DECEMBER 30:  Singer Axl Rose of Guns N' Roses performs at The Joint inside the Hard Rock Hotel &amp; Casino December 30, 2011 in Las Vegas, Nevada.  (Photo by Ethan Miller/Getty Images)</span></em></div></div></li><li class="slide item-14"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211041" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-3460404.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-3460404.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Ann &amp; Nany Wilson Of The Rock Group Heart</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Portrait of sisters Ann and Nancy Wilson of the rock group Heart on tour in Europe, 1976. (Photo by Express Newspapers/Getty Images)</span></em></div></div></li><li class="slide item-15"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211046" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-110848617.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-110848617.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Rod Stewart And Stevie Nicks In Concert</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">ATLANTA, GA - MARCH 24:  Recording Artists Rod Stewart and Stevie Nicks perform at Philips Arena on March 24, 2011 in Atlanta, Georgia.  (Photo by Rick Diamond/Getty Images)</span></em></div></div></li><li class="slide item-16"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211048" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-475028214.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-475028214.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">11th Annual Musicares Map Fund Benefit Concert</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">NEW YORK, NY - MAY 28:  Musician Joan Jett performs at the 11th Annual Musicares Map Fund Benefit concert at Best Buy Theater on May 28, 2015 in New York City.  (Photo by Andrew H. Walker/Getty Images)</span></em></div></div></li><li class="slide item-17"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="148483" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/53208351.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2015/04/53208351.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Stevie Nicks of Fleetwood Mac</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo by Hulton Archive/Getty Images)</span></em></div></div></li><li class="slide item-18"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="204007" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=640&amp;h=576&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/06\/the-beatles-sgt-peppers-album-cover-dl.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/06/the-beatles-sgt-peppers-album-cover-dl.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">the-beatles-sgt-peppers-album-cover-DL</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-19"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211049" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-489914153.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-489914153.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">2014 10th Annual MusiCares MAP Fund Benefit Concert - Arrivals</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">LOS ANGELES, CA - MAY 12:  TV personality Kelly Osbourne (L) and musician Ozzy Osbourne attend the 10th annual MusiCares MAP Fund Benefit Concert at Club Nokia on May 12, 2014 in Los Angeles, California.  (Photo by Frazer Harrison/Getty Images)</span></em></div></div></li><li class="slide item-20"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="129695" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=770&amp;h=433&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=770&amp;h=433&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=770&amp;h=433&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=640&amp;h=433&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2014\/06\/bruceusa.jpg?w=770&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2014/06/bruceusa.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">FRANCE-MUSIC-SPRINGSTEEN</span></strong><em class="description"><span class="image-description">American Bruce Springsteen performs, on June 29, 1985 in La Courneuve, outside Paris.    AFP PHOTO MICHEL GANGNE        (Photo Credit: MICHEL GANGNE/AFP/Getty Images)</span><span class="image-caption">(Photo Credit: MICHEL GANGNE/AFP/Getty Images)</span></em></div></div></li><li class="slide item-21"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211051" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-521508274.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-521508274.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">23rd Annual Race To Erase MS Gala - Show</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">BEVERLY HILLS, CA - APRIL 15:  Musician Eric Singer of KISS performs onstage during the 23rd Annual Race To Erase MS Gala at The Beverly Hilton Hotel on April 15, 2016 in Beverly Hills, California.  (Photo by Frederick M. Brown/Getty Images for Race To Erase MS)</span></em></div></div></li><li class="slide item-22"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211052" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-683778752.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-683778752.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Music Biz 2017 - Industry Jam 2</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">NASHVILLE, TN - MAY 15:  Rock &amp; Roll Hall of Fame Singer/Songwriter Alice Cooper (pictured) performs with 3 original band members Michael Bruce, Dennis Dunaway and Neal Smith during Music Biz 2017 - Industry Jam 2 at the Renaissance Hotel on May 15, 2017 in Nashville, Tennessee.  (Photo by Rick Diamond/Getty Images)</span></em></div></div></li><li class="slide item-23"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="198798" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=800&amp;h=533&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=800&amp;h=533&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=800&amp;h=533&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=640&amp;h=533&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/02\/img_2592.jpg?w=800&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/02/img_2592.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">ZZ Top at Hard Rock Rocksino February 25, 2017</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Photo Credit: JR Eaton/CBS Radio Cleveland</span></em></div></div></li><li class="slide item-24"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211053" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-691922796.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-691922796.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Elton John Performs at the Twickenham Stoop</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">LONDON, ENGLAND - JUNE 03:  Elton John performs live at Twickenham Stoop on June 3, 2017 in London, England. (Photo by Ian Gavan/Getty Images for Harlequins)</span></em></div></div></li><li class="slide item-25"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="211054" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/10\/gettyimages-809667862.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-809667862.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">SWEDEN-MUSIC-JIMI HENDRIX-CONCERT</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">American singer and guitarist Jimi Hendrix performs on stage on May 24, 1967 at Grona Lund in Stockholm, Sweden.
 / AFP PHOTO / TT NEWS AGENCY AND Svenska Dagbladet / -        (Photo credit should read -/AFP/Getty Images)</span></em></div></div></li><li class="slide item-26"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="147951" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=770&amp;h=433&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=770&amp;h=433&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=770&amp;h=433&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=640&amp;h=433&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2015\/04\/ozzy.jpg?w=770&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2015/04/ozzy.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">ozzy.jpg</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Larry Busacca/Getty Images</span></em></div></div></li><li class="slide item-27"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="80293" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=446&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=446&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=446&amp;h=594&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=446&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=446&amp;h=594&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=446&amp;h=594&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=1&amp;h=594&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/05\/145147368_8.jpg?w=1&amp;h=594&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2012/05/145147368_8.jpg?w=1&#038;h=594&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Fox&#039;s &quot;American Idol 2012&quot; Finale - Results Show - Show</span></strong><em class="description"><span class="image-description">LOS ANGELES, CA - MAY 23:  Singer Steven Tyler of Aerosmith performs onstage during Fox's "American Idol 2012" results show at Nokia Theatre L.A. Live on May 23, 2012 in Los Angeles, California.  (Photo by Mark Davis/Getty Images)</span><span class="image-caption"></span></em></div></div></li><li class="slide item-28"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="200185" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=946&amp;h=532&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=946&amp;h=532&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=946&amp;h=532&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=640&amp;h=532&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/03\/prince-by-bertrand-guay.jpg?w=946&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/03/prince-by-bertrand-guay.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">prince by-BERTRAND-GUAY</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Prince (Bertrand Guay/Getty Images)</span></em></div></div></li><li class="slide item-29"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="89989" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/09\/billy-idol1.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2012/09/billy-idol1.jpg?w=0&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Billy Idol</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Billy Idol, 1984.  Photo Credit: Robert Alford, Courtesy of the Rock and Roll Hall of Fame and Museum</span></em></div></div></li><li class="slide item-30"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="206943" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/08\/gettyimages-91436464_master.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/08/gettyimages-91436464_master.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Farm Aid 2009</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">ST LOUIS, MO - OCTOBER 04: Willie Nelson performs during Farm Aid 2009 at the Verizon Wireless Amphitheater on October 4, 2009 in St Louis, Missouri. (Photo by Taylor Hill/Getty Images)</span></em></div></div></li><li class="slide item-31"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="77129" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=417&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=417&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=417&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=417&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=417&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=1&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2012\/04\/judas-priest.jpg?w=625&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2012/04/judas-priest.jpg?w=625&#038;h=1&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">11 - Judas Priest (Eligible since 1999)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">(Photo Credit: Kevin Winter / Getty Images)</span></em></div></div></li><li class="slide item-32"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="53778" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=354&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=354&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=354&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=354&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=354&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=354&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=222&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=1&amp;h=354&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2011\/08\/7772171.jpg?w=1&amp;h=354&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2011/08/7772171.jpg?w=1&#038;h=354&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Heavy Metal at Madison Square Garden</span></strong><em class="description"><span class="image-description">375383 09: Singer Bruce Dickinson of the heavy metal band Iron Maiden performs live August 5, 2000 at Madison Square Garden in New York City. (Photo by George De Sota/Liaison)</span><span class="image-caption"></span></em></div></div></li><li class="slide item-33"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="202451" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=800&amp;h=533&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=800&amp;h=533&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=800&amp;h=533&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=640&amp;h=533&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbswncx2.files.wordpress.com\/2017\/05\/img_1020.jpg?w=800&amp;h=1&amp;crop=1&quot;}"><span class="balance"><img src="https://cbswncx2.files.wordpress.com/2017/05/img_1020.jpg?w=640&#038;h=0&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title">Rock Inspired Halloween&nbsp;Costumes</span><span class="gallery-image-title">Michael Stanley at Music Box Supper Club - May 6, 2017</span></strong><em class="description"><span class="image-description"></span><span class="image-caption">Photo Credit: JR Eaton/CBS Radio Cleveland</span></em></div></div></li><li class="slide item-34"><div class="next-gallery-slide "><a href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/new-york-yankees-vs-cleveland-indians-2017-alds-game-one/"> <div class="next-gallery-overlay"></div><img src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-858082078_594_screen.jpg?w=594&#038;h=360&#038;crop=1"/></a><a class="next-gallery-text" href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/new-york-yankees-vs-cleveland-indians-2017-alds-game-one/"> <span class="top-text">Next Gallery</span> <span class="next-gallery-title">New York Yankees vs. Cleveland Indians - 2017 ALDS Game One</span><span class="slider-arrow-next"></span></a><div></li></ul><script type="text/javascript">jQuery(function($){jQuery(window).load(function() {cbs_embed_slider_manual("#embed-slider-1 .slides");});});</script>
</div></div>
					<div class="category-list">
				<strong>Categories:</strong>
									<a href="http://wncx.cbslocal.com/photo-galleries/category/features/">Features</a>
							</div>
		
		
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>

		
		
<section class="items-grid enable-type-icons layout-3_column aspect-ratio-16-9 ajax-enabled" id="more-latest-galleries"  data-ajax-enabled-key="more-type-posts" data-ajax-enabled-type="gallery" data-ajax-enabled-count="6" data-ajax-enabled-page="1" data-ajax-enabled-limit="2" data-ajax-enabled-thumbnail-size="medium-16-9" data-ajax-enabled-parameters="{&quot;category&quot;:&quot;&quot;}">
		<header class="column-header">
				<h4 class="title">More Latest Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/rock-inspired-halloween-costumes/" title="Rock Inspired Halloween Costumes" class="cbs-thumbnail-link item-1507314010 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-521508214.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rock Inspired Halloween Costumes</strong><em class="description">Some of the best Halloween costumes come from the craziest musical eras. </em></div></a><a href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/new-york-yankees-vs-cleveland-indians-2017-alds-game-one/" title="New York Yankees vs. Cleveland Indians - 2017 ALDS Game One" class="cbs-thumbnail-link item-1507294164 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-858082078_594_screen.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New York Yankees vs. Cleveland Indians - 2017 ALDS Game One</strong></div></a><a href="http://wncx.cbslocal.com/photo-galleries/2017/10/04/paula-balish-at-northeast-ohio-regional-sewer-pitch-those-pills-october-4-2017/" title="Paula Balish at Northeast Ohio Regional Sewer Pitch Those Pills - October 4, 2017" class="cbs-thumbnail-link item-1507141419 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/10/648968d3-1e2a-44e6-beef-f6977d9aa15b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paula Balish at Northeast Ohio Regional Sewer Pitch Those Pills - October 4, 2017</strong></div></a><a href="http://wncx.cbslocal.com/photo-galleries/2017/10/03/2017-18-nfl-cheerleaders-week-4/" title="2017-18 NFL Cheerleaders Week 4" class="cbs-thumbnail-link item-1507055261 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-856384904_594_screen.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2017-18 NFL Cheerleaders Week 4</strong></div></a><a href="http://wncx.cbslocal.com/photo-galleries/2017/10/02/remembering-tom-petty/" title="Remembering Tom Petty" class="cbs-thumbnail-link item-1506974469 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/02/tom-petty-946-jerod-harris-getty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Remembering Tom Petty</strong></div></a><a href="http://wncx.cbslocal.com/photo-galleries/2017/10/02/wncx-at-dawg-pound-drive-october-1-2017/" title="WNCX at Dawg Pound Drive - October 1, 2017" class="cbs-thumbnail-link item-1506967609 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/10/dscf7977.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WNCX at Dawg Pound Drive - October 1, 2017</strong></div></a>		</div>
	</section>

		
		
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photo-galleries/2017/10/06/rock-inspired-halloween-costumes/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wncx.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/photo-galleries/2017/10/06/rock-inspired-halloween-costumes/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='211032' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12bfccb6d2" /></p>
<input type="hidden" name="genseq" value="1507327217" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>

	</section>


<aside class="sidebar right-bar">
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
<section class="items-grid enable-type-icons layout-catalog aspect-ratio-16-9" id="next-gallery-sidebar-widget" >
		<header class="column-header">
				<h4 class="title">Next Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/photo-galleries/2017/10/06/new-york-yankees-vs-cleveland-indians-2017-alds-game-one/" title="New York Yankees vs. Cleveland Indians - 2017 ALDS Game One" class="cbs-thumbnail-link item-0 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2017/10/gettyimages-858082078_594_screen.jpg?w=594&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New York Yankees vs. Cleveland Indians - 2017 ALDS Game One</strong></div></a>		</div>
	</section>
<div class="partner-container partner-eventful"><div class="article-rec" data-widget-id="sidebar_articles"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.5 WNCX</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://app.radio.com/985-wncx" title="Get The New Radio.Com App" class="cbs-thumbnail-link item-1505826900" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2013/10/lead-thing-radio-com.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The New Radio.Com App</strong></div></a><a href="http://wncx.cbslocal.com/2017/08/16/trans-siberian-orchestra-quicken-loans-arena/" title="TSO: December 29, 2017" class="cbs-thumbnail-link item-1503065461" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2009/12/wncx-tso-2017-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TSO: December 29, 2017</strong></div></a><a href="http://wncx.cbslocal.com/photo-galleries/2016/12/02/albums-turning-40-in-2017/" title="Albums Turning 40 In 2017" class="cbs-thumbnail-link item-1483105610" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswncx2.files.wordpress.com/2016/12/wncx-40-albums-turning-40-in-2017-dl-1024x576-with-title.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Albums Turning 40 In 2017</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://wncx.cbslocal.com" class="logo"><img src="http://cbswncx2.files.wordpress.com/2013/11/logo.png" alt="98.5 WNCX" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/985WNCX" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/985wncx" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21393" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/985wncx/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://wncx.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://wncx.cbslocal.com/category/concert-calendar/" title="Concert Calendar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a><a href="http://wncx.cbslocal.com/category/browns/" title="Browns News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Browns News</strong></div></a><a href="http://wncx.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.wncx.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://wncx.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/category/slats" title="Slats" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Slats</strong></div></a><a href="http://wncx.cbslocal.com/category/bill-louis" title="Bill Louis" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Bill Louis</strong></div></a><a href="http://wncx.cbslocal.com/category/michael-stanley" title="Michael Stanley" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Michael Stanley</strong></div></a><a href="http://wncx.cbslocal.com/category/paula-balish" title="Paula Balish" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Paula Balish</strong></div></a><a href="http://wncx.cbslocal.com/category/sue" title="Sue" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sue</strong></div></a><a href="http://wncx.cbslocal.com/category/chris-v" title="Chris V." class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chris V.</strong></div></a><a href="http://wncx.cbslocal.com/category/mr-classic" title="Mr. Classic" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Mr. Classic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wncx.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://wncx.cbslocal.com/contact-usjobs/" title="Contacts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contacts</strong></div></a><a href="http://wncx.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://wncx.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="98.5 WNCX" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wncx.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-81555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81555"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-81554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81554"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-78911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78911"><a href="https://cbswncx2.files.wordpress.com/2017/06/2017-eeo-public-file-report.pdf">2017 EEO Public File Report</a></li>
<li id="menu-item-98023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98023"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-136034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136034"><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-155009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155009"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-155010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155010"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswncx2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswncx2.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"http:\/\/wncx.cbslocal.com\/","postID":"211032","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyNjMsOQDAQAH9ILcLBQXwL2w0r23psEX+vCQdHt8kkM3AuBmcfyAcIIzlSOHgB7NXIjJ0Ae5TdRj2tO20XCA9jUGFL25dTxz5F1QR+D8n1ZBVi9KB5T1G0rsmrrKjrqsjL6QYYkTxo' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24417&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEEOwiAQheELCVNbY+zCeBTTwtgOMoAMaLy9LLowrtz9eXn54JWUiaFgKFBWZBR4UgIzi/LRTB4oGF9tm92jYn6Dp2Ut4sli/m7NFLSTHfztIc9oG7uV2pwfg6tKvi4UBKY7CWNRg+7g2hi4xcztf+Hz/jD2XX8cT4P7AGjuTGU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35193555','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35193555','v':'wpcom','tz':'-4','user_id':'0','post':'211032','subd':'cbswncx2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35193555&v=wpcomvt&tz=-4&user_id=0&post=211032&subd=cbswncx2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QUVSMEVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcXBDU2dkPVd+MUQtUXxFanA3TC9Qc298U28zV2J5dFlzci9XaXAudjI='}]);
_stq.push([ 'clickTrackerInit', '35193555', '211032' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://wncx.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wncx.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#ad_2', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#next-gallery-sidebar-widget', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.partner-container.partner-eventful', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwncx.cbslocal.com&ctg1=features&category=features&location=cleveland&type=local&group=music&genre=classicrock&tit=rock-inspired-halloween-costumes" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-11"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-46"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>